Migración del Foro
Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
ciudadano borrado


Mensajes: 484
Registro en: Jul 2005
#16
28-08-06, 11:12

a mi también me tarda unas cuantas veces en actualizar los leídos y no leídos :s pero de repente se da cuenta y como a la cuarta vez que voy al inicio ya se da cuenta que me lo leí hace un rato xD
Responder
loxza
enredador

Mensajes: 5242
Registro en: Aug 2005
#17
28-08-06, 11:12

A mi me ocurre también (igualmente con Firefox). Estaba haciendo pruebas a ver si era por la forma de acceder a los mensajes (siempre mediante el enlace a último) pero creo que da igual
Responder
Niñoquepiensa


Mensajes: 808
Registro en: Jul 2005
#18
28-08-06, 11:39

Oh, qué raro!!!!!

El avión ya se estrelló y yo sigo volando...
The moon is closer to the sun than I am to anyone.
Responder
ciudadano borrado


Mensajes: 484
Registro en: Jul 2005
#19
28-08-06, 11:43

en teoría creo que pasa pq el foro te muestra si hay mensajes nuevos desde tu última visita, y si te tiras dos horas en el foro pues tu última visita sigue siendo de hace dos horas y se le van acumulando :s pero esto en el anterior no pasaba (lo digo yo que me dejo conectado en el foro todo el día aunque no esté nunca delante del ordenador xD)
Responder
patrullero
El Vigilante

Mensajes: 19521
Registro en: Nov 2005
#20
28-08-06, 11:51

Sipi, debe ser algo de eso... jejje, yo tengo (casi) siempre la web cargada...

"Ahora soy peor"
Responder
patrullero
El Vigilante

Mensajes: 19521
Registro en: Nov 2005
#21
28-08-06, 11:52

y creo que efectivamente, los mensajes de uno mismo siguen siendo mensajes nuevos de todas todas...

"Ahora soy peor"
Responder
Emper
-

Mensajes: 2647
Registro en: Jul 2005
#22
28-08-06, 13:07

Por un lado, me alegro de que os guste tanto el aspecto Smile Smile Smile Así da gusto.

patrullero escribió:mm, varias cosas qeu me estan volviendo loco... Lso foros no leidos los marca en amarillo, pero es que lo que me pasa es que algunas veces o me los sigue dejando en amarillo o es proque el ultimo nuevo mensaje es mio y claro leermelo es un poco tonteria si ya se lo que he puesto...

Esto no se si esta relacionado pero parece que tb aveces no me actualiza bien lso hilos leidos o no leidos y me estoy volviendo un poco loco ahora...

Antes de pegarme yo con ellos... alguien ha esperimentado algo similar y lo ha solucionado?

Vale, esto lo he notado yo también, todos usamos firefox o con Internet Explorer también pasa?
Tengo la sensación de que es un "error de programación", vamos, que está diseñado así. Si os fijáis, cuando el foro se os quede amarillo después de haber leído todos los mensajes, o a causa de que hay un mensaje "nuevo", vuestro, si entráis al foro (a la lista de temas) entonces sí se resetea correctamente.

Investigaré a ver si puedo aunque sea modificar yo el script para que en cada tema actualice correctamente su estado, pero no sé yo... O a lo mejor puedo hacer que revise lo de cada foro al actualziar al índice... Uhm, yo me entiendo xD
Responder
mann


Mensajes: 1268
Registro en: Sep 2005
#23
28-08-06, 13:20

Yo lo etoy viendo en IExplorer y parece que todo rula bien. Salvo que tengo que meter el usuario y contraseña cada vez que entro. Aunque estoy usando la beta...

[Imagen: cyakuza.jpeg]
Responder
Emper
-

Mensajes: 2647
Registro en: Jul 2005
#24
28-08-06, 13:23

Eso podría ser problema de la configuración de cookies, pero estando con la beta tampoco le daremos mayor importancia Tongue

Probad ahora todos los de FF, he cambiado una opción en el admin relativa a la caché y debería funcionar bien. Probad a cerrar todas las páginas del foro y volver a entrar, a ver si así...
Responder
Sponge
Explorateur

Mensajes: 9553
Registro en: Aug 2005
#25
28-08-06, 13:46

Emper escribió:Probad ahora todos los de FF, he cambiado una opción en el admin relativa a la caché y debería funcionar bien. Probad a cerrar todas las páginas del foro y volver a entrar, a ver si así...

Mmmm, a mi me sigue pasando lo mismo... si insistes se va, pero de primeras no :-P

Lo que si que funciona es una vez que entras, te indica bien cuales has leido o no, pero la flechilla amarilla de la pantalla principal le cuesta irse :-P

Silbido
Responder
patrullero
El Vigilante

Mensajes: 19521
Registro en: Nov 2005
#26
28-08-06, 13:56

Si, solo es en la principal y me sigue obligando a visitar mis propias respuestas Sad

"Ahora soy peor"
Responder
Emper
-

Mensajes: 2647
Registro en: Jul 2005
#27
28-08-06, 14:48

A mí también me pasa...
La verdad que no se me ocurre cómo arreglarlo >.<
Responder
patrullero
El Vigilante

Mensajes: 19521
Registro en: Nov 2005
#28
28-08-06, 14:52

jeje, ya puestos a ver cosas otra cosa que no me mola es el tema de las firmas... Si son una frase o un texto se tiende a mezlcar con el post, ya que no la ajunsta al pie del post si no que la sube al pie del texto


jejje, la cosa e squejarme Biggrin
Responder
Emper
-

Mensajes: 2647
Registro en: Jul 2005
#29
28-08-06, 14:56

Sí, eso a mí tampoco me gusta.
Esta tarde le echaré un vistazo.
De momento las cosas a hacer son:

- Smileys
- Firma
- Arreglar bug de mensajes ya leídos, sobre el cual acabo de leer esto en el foro de MyBB:
Cita:I'm aware of the bug there you need to view the topic, then viewforum.php in order for it to be marked as viewed.
Así que posiblemente haya una solución, os mantendré al tanto.
Responder
Emper
-

Mensajes: 2647
Registro en: Jul 2005
#30
28-08-06, 14:58

Por cierto, al respecto de la traducción, hay algunas cosas bastante chapuceras, si encontráis lo que sea que creéis que no está bien, o que podría estar mejor, avisadme. Sobre todo, prestad especial atención a los mensajes que os lleguen al email, que ya he tenido que corregir unos cuantos y están hechos un asquito. Si encontráis frases sin sentido, nombres que no están en su sitio, o similar, avisadme Smile
Responder

Usuarios navegando en este tema: 1 invitado(s)



Respuesta rápida
Mensaje
Escribe tu respuesta a este mensaje aquí.


Verificación humana
Por favor, haz clic en la caja de selección que ves abajo. Este proceso se usa para evitar mensajes automáticos.